Engine miss on cold start for 20 seconds.

Messages
7,016
Location
Suburban Washington DC
2001 Honda Insight with 212,000 miles. Just noticed it in the last week on the first start of the morning. It feels rough and the engine is shaking like it might be running on 1 or 2 cylinders. After about 20 seconds it smooths out. Runs great at other times. Has the correct Honda plugs which were in good shape when I checked them 1,000 miles ago. Checked for codes and have P0300 P0302 P0303 all pending. Since it only lasts 20 seconds on the first start of the day, testing things is difficult. Assume it's either injectors or coils. Thought about removing #2 and #3 coils and putting them in the freezer for an hour after the car has warmed up, then putting them back on to see if the missing comes back. Anything else to try?
 

JRed

Site Donor 2021
Messages
2,311
Location
Virginia
I'd start with swapping #2 and #3 coils to other cylinders and see if the misfire follows.

I've had problems with cold start misfires on vehicles with clogged up EGR crap/faulty EGR valves but that typically also presented itself with occasional jerkiness while driving.
 
Messages
12,376
Location
OH
You can send the injectors to Trav and have them rebuilt. He will probably know if those particular injectors have issues.
 
Messages
477
Location
Texas,USA
I’ve had a vacuum leak caused by intake manifold gasket do this as well. Wouldn't throw a misfire code unless it was below 50 degrees F outside. Misfires require lots of troubleshooting, it could be one thing or multiple things.
 
Messages
1,820
Location
RI
If it’s only in the morning for a very short time, likely head gasket. Pull the plugs and see if they look “steam cleaned”. Or pull the plugs when the motor is cold and look for coolant in the cylinders
 
Top