Early tread wear problem?

Joined
Apr 17, 2012
Messages
3,454
Location
West Michigan
So replaced my lt285/70/17 AT3W tires with the same size and load rating general ATX about a month ago. Wonderful tire and far grippier than the AT3W (which still has 12/32nd’s). About 600 miles on them now and I’m noticing what maybe a hint of uneven wear. When new, all the tread blocks had a little raised lip around their edges, probably 1/32” tall. I’m noticing on both front tires that the trailing edges of the tread blocks have this lip worn off while the leading do not.

Obviously this is a very small piece of rubber and may very well not be an issue but I was hoping to hear from BITOG what the thoughts are? Tie rods, UCAs and lower BJs are about one year old. Springs are original with 125k and the bilstein 5100 struts were installed over 100k miles ago- but have no bounce or sway. I have noticed a little shimmy when going over rough pavement but it doesn’t seem reproducible so it might just be nothing…. Also got a good alignment after the front end parts were done.

I’m pretty optimistic that this normal wear but I don’t want to be 10k into these tires and realize they are shot…
 

Attachments

  • 12D828E7-DD6C-42CC-95BD-5E1C27696BCC.jpeg
    12D828E7-DD6C-42CC-95BD-5E1C27696BCC.jpeg
    134.8 KB · Views: 55
  • FE71DB8D-0F8C-4F31-85E0-07B3587F5FAF.jpeg
    FE71DB8D-0F8C-4F31-85E0-07B3587F5FAF.jpeg
    124 KB · Views: 55
Joined
Jan 13, 2016
Messages
3,181
Location
Northeast Nebraska
I thought it was normal too but after 3k miles it was getting worse so I had it realigned and tires moved from front to back. Took about 4k to work out of it but they are wearing even now. I did have it aligned by the tire shop when they were new but obviously they didn't do a very good job.

This was on the front of my 89 Sierra with Cooper AT3's on the inside rib on both.
 
Last edited:

buck91

Thread starter
Joined
Apr 17, 2012
Messages
3,454
Location
West Michigan
I thought it was normal too but after 3k miles it was getting worse so I had it realigned and tires moved from front to back. Took about 4k to work out of it but they are wearing even now. I did have it aligned by the tire shop when they were new but obviously they didn't do a very good job.

This was on the front of my 89 Sierra with Cooper AT3's on the inside rib on both.

What alignment spec was the problem?
 
Top