Dolmar 421 starting problems

Joined
Oct 28, 2008
Messages
1,707
Location
MD
I started using my new Dolmar 421 yesterday. I had a little trouble starting it for the first time, but it seemed to work okay. I ended up throwing a chain and had to get a new one. I put the new chain on last night and went to use the saw today, but I can't get it started. No combination of choke on / off gets even a sputter. It seems to be flood very easily; I see gas seeps from the muffler after about five pulls. I pulled the spark plug and dried it off, but still no go. In the manual they say that the consumer can't adjust the carb, but I see that there is a mixture screw that I can access. I'm using premixed trufuel. Any thoughts on what might be wrong?
 
Joined
Sep 23, 2008
Messages
10,015
Location
Ontario, Canada
Try a new plug or take it back if its convenient. Also to clear a flooded motor, hold it WO with the choke off while pulling. Often it will sputter to life as is clears out. Also I'll blame the Tru-fuel(just kidding, I'm sure its fine)
 

ET16

Thread starter
Joined
Oct 28, 2008
Messages
1,707
Location
MD
Thanks for the reply. It turns out that it was simply flooded. I took the spark plug out again; let it sit for 30 min., and it started up.
 
Joined
May 2, 2007
Messages
770
Location
Nebraska
Dolmar and Stihl saws, and a lot of 2 stroke machines, start one way pretty much. If you follow the instructions to the letter, the saws usually spark right up. When I used my old Poulan chain saw, it would ONLY start using the exact directions...did I push the primer 8 times or 7...?
 
Top