Car starts smoking after oil change

Messages
42
Location
Tennessee
Recently I changed oil in my 06 camry with 165K miles and switched to maxlife HM 5W-30 oil (got a good deal). Prior to this I always used mobil super 5W-30. After putting about 500 miles on the new oil I had to leave for a business trip for 2 weeks and the car sat without being started. After returning the 1st time I started it the car smoked heavily for about 5 minutes and then started to taper off until now it is barely noticeable a couple days later. I checked the oil level and it was still fine, but noticed it was almost a mustard color when wiping off the dipstick whereas the mobil tended to just have darker shades of brown throughout the service life of the oil (maybe this is typical for maxlife). My questions are what do you think caused the heavy smoking (sitting idle for 2 weeks, the switch to a different oil, or something totally unrelated). Looking through the cap I do see a little varnish on the valve cover is it possible the maxlife is cleaning this off and caused some of the smoke or the mustard colored oil (IF so should I reduce the OCI of 5000 miles I usually do?)
 
Messages
1,237
Location
Cascadia
Was the smoke blue or white? If it is white and the oil is what I would define as mustard colored...you might have a head gasket issue Did it look like this?
 
Messages
1,406
Location
Maple Syrup Land
Sounds like overfill You need to park it on a flat surface before checking oil otherwise you will get inaccurate reading
 
Last edited:
Messages
2,630
Location
Montreal, QC, Canada
Maybe they just did a messy job and spilled some in the engine bay... That happens ALL the time. Sorry read the Mustard coloured part last... HG I agree with above.
 
Last edited:

tvaughn0712

Thread starter
Messages
42
Location
Tennessee
Thanks for the replies. Definitely not overfilled. Filled with 4 qts as always and checked level in garage. After it started smoking I thought possibly overfilled and checked again and still just right at max line (also it didn't smoke the 1st 500 miles after oil change only after sitting 2 weeks). As far as the mustard color I don't think it was nearly as bad as the picture shown, but I'll take a picture tonight. The coolant looks normal so I'm not sure if head gasket, but maybe. Could a bad head gasket allow coolant to very slowly leak into the crankcase which would possibly be the reason why it smoked when started after a long break, but appears ok now?
 
Messages
404
Location
wv usa
it is not the fault of the maxlife, i would have a different mechainic look at it, someone has made a mistake during the oil change
 
Messages
300
Location
SE Michigan
Was the smoke from the engine or out the tailpipe? If it was out the exhaust: I have seen engines with worn out valve stem seals smoke from the exhaust like a freight train if they just had an oil change, or sat for a little while. If it's coming from the engine: Did you jar the PCV hoses during the change, maybe unplugging them. My experience with head gaskets is that they leak under pressure, not so much when the engine is off.
 

tvaughn0712

Thread starter
Messages
42
Location
Tennessee
I don't think the oil change was done improperly (it was done by me. Ok maybe that is the problem eek). After Michigan's reply I do see I left out a very important point. The smoke was coming out the tailpipe and not the engine. Also I wasn't really blaming the maxlife, but it was a changepoint so thought it should be noted.
 
Messages
1,237
Location
Cascadia
Originally Posted By: tvaughn0712
I don't think the oil change was done improperly (it was done by me. Ok maybe that is the problem eek). After Michigan's reply I do see I left out a very important point. The smoke was coming out the tailpipe and not the engine. Also I wasn't really blaming the maxlife, but it was a changepoint so thought it should be noted.
I didn't see if you mentioned this, so I will ask again Was the smoke blue or white?
 

tvaughn0712

Thread starter
Messages
42
Location
Tennessee
Originally Posted By: BikeWhisperer
Originally Posted By: tvaughn0712
I don't think the oil change was done improperly (it was done by me. Ok maybe that is the problem eek). After Michigan's reply I do see I left out a very important point. The smoke was coming out the tailpipe and not the engine. Also I wasn't really blaming the maxlife, but it was a changepoint so thought it should be noted.
I didn't see if you mentioned this, so I will ask again Was the smoke blue or white?
Sorry I missed that. It was white.
 
Messages
1,237
Location
Cascadia
Originally Posted By: tvaughn0712
Originally Posted By: BikeWhisperer
Originally Posted By: tvaughn0712
I don't think the oil change was done improperly (it was done by me. Ok maybe that is the problem eek). After Michigan's reply I do see I left out a very important point. The smoke was coming out the tailpipe and not the engine. Also I wasn't really blaming the maxlife, but it was a changepoint so thought it should be noted.
I didn't see if you mentioned this, so I will ask again Was the smoke blue or white?
Sorry I missed that. It was white.
White is coolant, based on your description of the oil and smoke I would be leaning towards a head gasket issue.
 
Messages
11,432
Location
Phoenix
Originally Posted By: Merkava_4
Some cars will get coolant in the oil by way of the intake manifold gasket.
But that wouldn't cause white smoke out the tailpipe.
 

tvaughn0712

Thread starter
Messages
42
Location
Tennessee
Here's a picture of where I wiped off the dipstick (to the right is fresh oil for reference) [img:left][/img] Today there is no smoke at all. I didn't take a pic, but the coolant looks just like it's right out of the bottle ( did a couple d&f last December). Thanks for the replies.
 
Messages
2,298
Location
Michigan
Ya know... OP, I feel bad for you and wish you the best but I gotta say, if I had a dollar for every one of these ML "coincidences", I'd have a few dollars. I had a failure soon after ML. Just like you being accused of overfilling or the vehicle not being level, people said it was my fault. Others will chime in and say you have a known sludger or that the head gasket was on it's way out. Others will "+1" that and say there's no way an oil could cause a head gasket failure (if that is what is wrong, but that won't stop people from saying it anyway). I heard the same. The rest will eagerly post what great success they've had with the oil like that's supposed to mean something. You said you got a "good deal on it". It is cheap. The cheap clique on this forum made it a darling and the rest are supposed to fall lockstep. I fell for it and paid. I'll watch this thread looking for a follow-up. Hope it's nothing serious.
 
Messages
5,695
Location
NJ
Hopefully the smoke stays gone. You don't want a head gasket issue. Has the car ever over-heated?
 
Messages
126
Location
Canada
Originally Posted By: Oil Changer
Ya know... OP, I feel bad for you and wish you the best but I gotta say, if I had a dollar for every one of these ML "coincidences", I'd have a few dollars. I had a failure soon after ML. Just like you being accused of overfilling or the vehicle not being level, people said it was my fault. Others will chime in and say you have a known sludger or that the head gasket was on it's way out. Others will "+1" that and say there's no way an oil could cause a head gasket failure (if that is what is wrong, but that won't stop people from saying it anyway). I heard the same. The rest will eagerly post what great success they've had with the oil like that's supposed to mean something. You said you got a "good deal on it". It is cheap. The cheap clique on this forum made it a darling and the rest are supposed to fall lockstep. I fell for it and paid. I'll watch this thread looking for a follow-up. Hope it's nothing serious.
Oil Changer, is it just MaxLife that is cheap or all Valvoline products?
 
Messages
1,869
Location
Texas
This has nothing to do with changing to Maxlife This looks like water has gotten into your engine somehow-either alot of condensation from sitting for weeks or coolant leak Check your coolant level cause water got in somehow and it wasn't in the Maxlife
 
Top