Blower motor brushes were stuck in retainers

Messages
2,205
Location
california
So i pulled out the recently replaced inop VDO blower motor and 13v applied directly to wires yielded nothing. Took it apart. Brushes were stuck in their retainers. Weak looking springs, and white flecks on the brush body. bushings look to have had little to no lube on them. Is there supposed to be some sort of lube inside brush retainers to prevent them from sticking? Any tricks to hold brushes back on reassembly?
 
Messages
9,096
Location
Marshfield , MA
Sounds like the part got wet some where along the line. Paper clips can often be fashioned into brush hold backs. Also look in the brush holder for a hole to slide a pin through. Use the wire attached to brush for purchase point.
 

wrcsixeight

Thread starter
Messages
2,205
Location
california
Other than driving in hard downpours i am nor sure how it got wet. I used fishing line and some needle nose vice grips as weights to hold brushes fully recessed. I cleaned brushes and holder interior with caig deoxit d5, and used a tiny amount of dry graphite lubricant on them. All buttoned back up and working properly.
 
Messages
9,096
Location
Marshfield , MA
On the Bosch blower motors for the 528e, the oiled bushings ran out of oil around 15 yrs. I used to soak the ends of the motor in ATF over night. The motor on the Jeeps would clog withe pine needles and road dirt. They came apart and responded well to a cleaning and some fresh grease. I have no clue how cars made in this millennium do small motors. Yet..
 
Top