A NICE oil story from my weekend...

Joined
Jan 18, 2009
Messages
1,081
Location
oklahoma
Well a buddy I had not seen in 12 years (lives out of state) called me cause he was passing through and was broke down on the HWY. he said his oil pressure dropped to zero and the truck just shut off. This is on a '94 1/2 ton 2wd with a 350 TBI. The truck he inherited from his late father and it is not driven much and only has 90k on the ticker. He said he took it to the Mobil Oil Change place before he left on his trip back home and "they did all that" when I began asking questions. He was towing a light trailer to haul some stuff from another state. Upon inspection, the dip stick was dry, the tranny fluid was burnt and looked to be the original fluid, and the coolant was brown & low. It is ashame because the truck is perfect and has low miles and I'd LOVE to have it for a spare to haul stuff. People don't take care of their cars, but at least he did ake it to the oil change place for a fluid top/off & oil change. TOO BAD it looks as if they did NOTHING to it. So We left the truck on the side of the road and I was hoping he had not seized the motor but I knew it had to have some oil in it because he was over 200 miles from home and had made it that far. I drove us to wal-mart and he said he liked Castrol (which is what he uses in his '08 Wrangler), and he wanted to get a jug of Castrol HM but Wal-mart was out of them. So I suggested Pennzoil HM. He was gonna get 5w30 and it was 108* outside LOL. I am sure that the oil change place used that too since that is what the motor says on the cap. I explained to him that in this heat & towing that he should get 10w40 (especially if the bearings had already been damaged , so we got some Pennzoil HM 10w40. I went ahead & got QT of LUCAS Oil Stabilizer. (I know it is just goop with no stuff in it but I was worried about heat & oil pressure.) After we left the store I lamented that we probably should have gotten 10w30 since we were mixing it with LUCAS but again the oil pressure was a concern so that is why I went thick. So she took the LUCAS QT and about 3 QTs of the Pennzoil HM and when checking the dipstick, I could see the 1 QT in the case was black & burnt. My guess is that the Mobil oil change place screwed him over and either put too little oil in, or did not even change it and it was already low. I am sure the truck did not burn it all in 200 miles LOL. I was worried about if it would even start but we had to add oil & try it. I thought maybe the oil pump went out OR maybe it was just the oil sending unit. BUT when I saw the dry dipstick I know that was not it. But she did start wen filled back up w/oil. I drove behind him for awhile on the HWY after we got it going again and it did not appear to be burning any oil; again it has low miles. So we went a few miles and then stopped again to grab a bite and I had him on level ground and checked the oil again just to be safe. Then I recommended he get a cooling system flush & a tranny pan fluid & filter service and to take it somewhere ELSE bedsides where he took it for the supposed oil change. also told him to get his receipt and go back and do everything but physically assault the tech & manager of the oil change place he went to! I would be trying to get a new engine if it were me. So at idle it was about 25psi and when revved went up to 40psi. BUT he said that before it was on 50 all the time practically the few times he drove it so something changed and I am not sure if there is also a sending unit issue or running towing a trailer in 100*+ heat with 1QT of black oil did damage enough to hurt the oil pressure. He did say when it died on him that he had looked at the gauges and it was not in the red on coolant temp and the oil pressure had been okay for most of the trip he thought. Anyway I am SICK of typing but I just wanted to share and say that had I known what I know now I probably would have skipped the LUCAS but not knowing what to expect I wanted to build oil pressure in a hurt motor. What do you guys think? I had originally titled this post "A time for LUCAS" but I was afraid it might drive people away LOL.
 
Joined
Jan 3, 2009
Messages
14,882
Location
Illinois
Your friend should have checked the work that was done to his ride. You can't trust the OC fast lube places to be left to their own devices. I bet he learnes a lesson from this.
 
Joined
Aug 13, 2002
Messages
222
Location
Sedalia, Mo
For not seeing you in 12 years and for you to do all that you did is awesome. The world needs more FRIENDS like you!!!
 

FastSUV

Thread starter
Joined
Jan 18, 2009
Messages
1,081
Location
oklahoma
 Originally Posted By: BR549
For not seeing you in 12 years and for you to do all that you did is awesome. The world needs more FRIENDS like you!!!
Well in the past couple months, he had looked me up and got my number cause his dad passed away and he is dealing with the house & possessions in my city but he lives in Texas. I knew he would be here this weekend but had plans. Fortunately for him, he broke down about a mile from my g/f's house so I was able to help out. I went ahead and followed him to the house and helped him load the larger items and drank a couple Texas beers with him for old time sake. I actually asked him if he would sell the truck but he won't. I was glad to help though.
 

FastSUV

Thread starter
Joined
Jan 18, 2009
Messages
1,081
Location
oklahoma
 Originally Posted By: cornfused
Possible main bearing damage?, as that will cause that type of pressure drop!
that is what i was thinking...but even at 40psi when revved, you only need 10psi per 1000RPM so maybe the motor will survive for awhile. So again...would anyone else have used LUCAS for this situation? We all say no additives unless a specific purpose and in this case I figured that was why LUCAS existed.
 
Joined
Mar 8, 2008
Messages
1,347
Location
Arizona
As much as I detest Lucas additives and oils, I would agree that this is one situation where there use would be warranted.
 
Top