5.3 Vortec "tick" after 6k on m1ep

Joined
Mar 18, 2014
Messages
38
Location
Northeast PA
So this has happened a few times now. I try to run my m1 ep to around 10k. However, around 6k I start periodically hearing a lifter tick at idle, start getting nervous and want to change it early. Car is an 09 tahoe z71 with 124 k and change on the clock. As I am a sales guy, I do mostly highway with long periods of idle. Any recommendations? I've lost maybe .5 qts, so not much is needed. Usually I do not hear anything - just after long periods of idle. I do not want to throw away good oil. Thoughts are appreciated - OLM is at 54%.
 
Joined
Mar 20, 2014
Messages
677
Location
USA
Do you hear it at idle, or cruising AFTER long periods of idle? Not that it should matter really. But I wouldn't worry. We have 2, 5.3's at my work and both have 160k+ on bulk MC blend changed out at 5k. Lots of idle, hard running, etc. Maybe try some MC blend at 4-5k and report back.
 
Joined
Sep 2, 2005
Messages
7,725
Location
MIchigan
It's probably thinning out at around 6K. Just top off with a thicker oil than your currently using.
 

UnclePeco

Thread starter
Joined
Mar 18, 2014
Messages
38
Location
Northeast PA
I thought maybe the opposite - that the lifters tick due to crude build up and less oil moving through the small passages (please forgive my terminology - I am not a mechanic) lifters not getting enough oil and that a thinner oil would work.
 

UnclePeco

Thread starter
Joined
Mar 18, 2014
Messages
38
Location
Northeast PA
Originally Posted By: lawman1909
Do you hear it at idle, or cruising AFTER long periods of idle? Not that it should matter really. But I wouldn't worry. We have 2, 5.3's at my work and both have 160k+ on bulk MC blend changed out at 5k. Lots of idle, hard running, etc. Maybe try some MC blend at 4-5k and report back.
The tick is at idle. As soon as I give it some gas the ticking goes away. Switch to another oil?
 

CKN

Joined
Oct 14, 2014
Messages
7,211
Location
Utah
Those 5.3s tick like crazy. My 2011 Silverado 5.3 ticks especially in the mornings and I haven't found an oil that lessens it. It's a somewhat common complaint on the truck boards.
 
Last edited:
Joined
Mar 20, 2014
Messages
677
Location
USA
Yeah, if i were you just to see if the ticks ceases. Honestly, I would vote for M1 5w40 or MC 5w30.
 
Last edited:
Joined
Feb 1, 2013
Messages
725
Location
Idaho Former FL
Well, I have two 5.3's right now, One with 90K and one with 130K both run nice and quiet on pyb 5w30. In my 03 silverado I used to have(ran pyb too and some PP) it would start to get noisy at the end of an oil change around 4500 Miles. Not bad noise, just little ticking here and there. If your staying on top of your oil level and it still looks clean, Keep it in there. M1 is plenty good oil.
 

CKN

Joined
Oct 14, 2014
Messages
7,211
Location
Utah
Originally Posted By: Realtech214
Well, I have two 5.3's right now, One with 90K and one with 130K both run nice and quiet on pyb 5w30. In my 03 silverado I used to have(ran pyb too and some PP) it would start to get noisy at the end of an oil change around 4500 Miles. Not bad noise, just little ticking here and there. If your staying on top of your oil level and it still looks clean, Keep it in there. M1 is plenty good oil.
Are these AFM motors?
 
Last edited:

UnclePeco

Thread starter
Joined
Mar 18, 2014
Messages
38
Location
Northeast PA
Originally Posted By: CKN
Originally Posted By: Realtech214
Well, I have two 5.3's right now, One with 90K and one with 130K both run nice and quiet on pyb 5w30. In my 03 silverado I used to have(ran pyb too and some PP) it would start to get noisy at the end of an oil change around 4500 Miles. Not bad noise, just little ticking here and there. If your staying on top of your oil level and it still looks clean, Keep it in there. M1 is plenty good oil.
Are these AFM motors?
Yes. I had all 16 lifters replaced under warranty last year at 90k. They put in the updated part number lifters manufactured to address the problem. However, at that time I had a few episodes of really loud ticking/knocking at cold start that thankfully the dealer made happen once enabling them to replace all 16 rather than say "they all do that "
 
Joined
Jul 1, 2013
Messages
1,445
Location
Dana Point, CA
No audible ticking from our '11 5.3L LMG/AFM with ~52,000 (even w/ my hearing aids in). Knock wood. What is your indicated oil pressure at hot idle?
 
Joined
Aug 12, 2012
Messages
3,514
Location
Cincinnati, OH
my AFM 5.3L is quiet as a mouse on cold starts, warm starts, and idling. Valvoline Synpower is doing good in mine. We used to have a 3.4l pontiac that had noisy lifters using M1 EP. We changed it at 10k mile intervals. My grandmother has the van now with 202k on it and its still running great. I doubt the tick is causing any harm especially if it is only at an idle. I personally would try another brand oil tho as ticks get annoying.
 
Joined
Feb 3, 2006
Messages
9,103
Location
MN
Mobil 1 Turbo Diesel Truck took care of the ticking in my 200,000 mile 5.3 L...
 
Joined
Jul 3, 2005
Messages
36,351
Location
NY
Originally Posted By: Turk
Mobil 1 Turbo Diesel Truck took care of the ticking in my 200,000 mile 5.3 L...
That oil is great. I did an experiment with it last OCI. I mixed in half a qt. in my 4.5 qt. Buick Century sump. I've been using Havloine 5W30 synthetic and use about a qt. over a 5K OCI. That's tested over a period of 4 back to back OCI's. With the addition of the half qt. of 5W40 TDT I'll use a few ounces of oil over the same interval and driving conditions. I will do it again early spring when I change my oil and then will have results of 3 OCI's doing that.
 
Joined
Aug 28, 2006
Messages
2,299
Location
Michigan
Or try M1 0W-40.
Originally Posted By: Turk
Mobil 1 Turbo Diesel Truck took care of the ticking in my 200,000 mile 5.3 L...
 
Joined
Nov 24, 2003
Messages
2,480
Location
Middle of North Carolina
Originally Posted By: Oil Changer
Or try M1 0W-40.
Originally Posted By: Turk
Mobil 1 Turbo Diesel Truck took care of the ticking in my 200,000 mile 5.3 L...
This. I had a slight tick/knock on start up with mine and switched to this oil. Much quieter on start-up now.
 

CKN

Joined
Oct 14, 2014
Messages
7,211
Location
Utah
Originally Posted By: splinter
No audible ticking from our '11 5.3L LMG/AFM with ~52,000 (even w/ my hearing aids in). Knock wood. What is your indicated oil pressure at hot idle?
It's well known these things are 20psi at hot idle.......
 

UnclePeco

Thread starter
Joined
Mar 18, 2014
Messages
38
Location
Northeast PA
So I am assuming the general consensus from the experts on this very well respected board is to move to a 5-40 or 0-40 even though it goes against GM recommendation. Although this runs contrary to my normal habit, I am in some secretive place excited about having a different oil... Hmmm ...
 
Joined
Jul 1, 2013
Messages
1,445
Location
Dana Point, CA
Originally Posted By: CKN
Those 5.3s tick like crazy...
&
Originally Posted By: CKN
It's well known these things are 20psi at hot idle...
Any “well known” contribution(s) notwithstanding, mine neither ticks nor produces only 20 psi at hot idle. Probably just dumb luck. Perhaps it’s merely an anomaly or simply a unique outlier with which to update your database. smile Good luck, UnclePeco!
 
Top