2018 WRX Intermittently Blowing Oil Smoke

Joined
Feb 12, 2004
Messages
1,321
Location
Western Washington
Hello,

I have a 2018 Subaru WRX with about 68,000 miles on it that is periodically blowing blue oil smoke upon startup. It's been happening for several thousand miles now, but it only happens once or twice per week. I immediately thought valve seals, but I would think that valve seals would be more consistent.

It's got the FA20 DIT motor and has never used any measurable amount of oil, and it still isn't. It only does it on an overnight cold startup. If it's only been a few hours it won't smoke. The smoke lasts 5-15 seconds, and I don't see smoke at any other time.

Can bad valve seals be this inconsistent? Can you think of any other issues that could cause inconsistent smoke on startup?

Thanks in advance!
 
Joined
May 25, 2005
Messages
14,517
Location
ROCHESTER, NY
I still think it's valve seals. And it could also be a character of the boxer engine as the pistons are horizontal.
Typically, smoking on startup, it's the valve seals but mostly on the first startup of the day or during long shut down periods(when it happens early in the vehicles life). As the vehicle/engine gets older, it'll happen more often on startups.
If it were happening all/most of the time during driving, it'd be piston rings.
 
Joined
Jan 4, 2016
Messages
2,139
Location
Mint Hill, NC
Hello,

I have a 2018 Subaru WRX with about 68,000 miles on it that is periodically blowing blue oil smoke upon startup. It's been happening for several thousand miles now, but it only happens once or twice per week. I immediately thought valve seals, but I would think that valve seals would be more consistent.

It's got the FA20 DIT motor and has never used any measurable amount of oil, and it still isn't. It only does it on an overnight cold startup. If it's only been a few hours it won't smoke. The smoke lasts 5-15 seconds, and I don't see smoke at any other time.

Can bad valve seals be this inconsistent? Can you think of any other issues that could cause inconsistent smoke on startup?

Thanks in advance!
Most likely valve seals. But I have seen something similar on a Mini where blue smoke was present on startup for less than 30 sec, and blue smoke was present if you let the car idle for 5+ minutes and then rev it. Turned out to be a bad turbo.
 

555

Joined
Jun 8, 2009
Messages
787
Location
New England
Couple of things
1. Have you checked the oil to see if it's past the full mark?
2. When it smokes, have you parked on a steep hill overnight?
 

JRed

Site Donor 2021
Joined
Jun 1, 2009
Messages
2,586
Location
Virginia
Turbo seal wouldn't surprise me given that the turbo is mounted low and requires a scavenge pump.
 
Joined
May 17, 2009
Messages
18,000
Location
N.H, U.S.A.
Likely turbo seals. What oil are you running? and remember don't overfill.

I have had over 9 subarus from the little Justy 3 cyl commuter to the SVX Highway rocket w/ boxer 6.

You likely wont see oil smoke after the cats are heated to operating temps.
HAs the turbo whistle changed its tune of late?
 

4WD

$50 site donor 2022
Joined
Sep 21, 2010
Messages
19,197
Location
Texas
I still think it's valve seals. And it could also be a character of the boxer engine as the pistons are horizontal.
Typically, smoking on startup, it's the valve seals but mostly on the first startup of the day or during long shut down periods(when it happens early in the vehicles life). As the vehicle/engine gets older, it'll happen more often on startups.
If it were happening all/most of the time during driving, it'd be piston rings.
Had a 4S boat motor with horizontal pistons … depending how you left it tilted oil leaked into the combustion side. Smoked at startup only. Wonder if there is a way to leave the vehicle parked with a tilt each way.
That might eliminate a possibility or two …
 

Palut

Thread starter
Joined
Feb 12, 2004
Messages
1,321
Location
Western Washington
Thank you for your replies.

I've been running M1 0W-40 with 5k mile oil changes. The oil is about 1/4" over the full line, but not far.

The smoking is occurring on level ground, but the first time I ever noticed it the car was parked facing downhill.

Turbo seals can cause smoking just at startup?
 
Top