2015 Ford Fusion, 2.0L ecoboost, 6,844mi OCI, Rotella Gas Truck 5w-30

Joined
Oct 4, 2010
Messages
5,470
Location
Midwest
Most recent UOA for the Fusion we purchased last June. This OCI was the winter OCI and this fusion was outside 100% of the time so it saw number below 0f starts. It was remote started at least 2 times a day during the heart of winter. It is driven on 20% city, 40% highway, 40% interstate. It gets a 35 minute trip to and from work every day, so it gets up to full operating temp frequently. I would say my driving style in this car is spirited. I wanted to change this oil sooner but weather didn't cooperate and I wasn't going to change it in sub-zero temps. New super tech air filter was installed at the beginning of the oci.

6 months
6744 mi oci
make-up oil = nada, zero, zilch
188 hours, 38 minutes
81,210mi on vehicle
PL10241 filter

Overall, its not a bad report but not one I feel super great about either. Still haven't found the "right" oil for this fusion yet. Previous oil was MC syn-blend. Current fill is another round of RTG and the next fill will be PP 5w-30 that I got on wal-mart pricing error.

1647478608554.png
 
Last edited:

dnewton3

Staff member
Joined
May 14, 2007
Messages
9,758
Location
Indianapolis, IN
Almost doubled the OCI from the last one, and about doubled the iron. So the wear seems proprotional. But typically a longer OCI would see the wear rate drop, so this is a bit perplexing. It's not contamination (Si or coolant) causing the wear; those are fine.

As you said, it's not a bad UOA, but it's not nearly as nice as your Edge.
 

volk06

Thread starter
Joined
Oct 4, 2010
Messages
5,470
Location
Midwest
Almost doubled the OCI from the last one, and about doubled the iron. So the wear seems proprotional. But typically a longer OCI would see the wear rate drop, so this is a bit perplexing. It's not contamination (Si or coolant) causing the wear; those are fine.

As you said, it's not a bad UOA, but it's not nearly as nice as your Edge.
I am glad to see the the silicon/mile pretty much dropped in half, was hoping to see iron do the same. I think we were right that the original OEM air filter was part of the culprit for that high reading on my initial UOA.
 
Top