2014 Tacoma, Mobil 1, 5/30, 10300 OCI,

Messages
3,031
Location
Florida
Hopefully this works and you can see it. It would be nice if this was easier to post. This vehicle gets pretty heavy use and is started 8-10 times daily. The oil gets changed twice a year and at 10,000 mile intervals. Start up cycles about 1040 per interval period. The driving is a 60 percent highway 40 percent city. Max MPH is about 65. Average fuel economy is 17.5 on a modified suspension setup. The factory suspension system was changed which resulted in MPG of 23 being reduced to 17.5 at about 24000 miles. No make up oil as it uses less than 1/4 quart in the interval period. The filter used is a Mobil 1. Air filter changed every 20000 miles. No fuel additives used. Fuel is regular unleaded and is rotated between Wawa, Racetrak and Shell. Best MPG is Wawa. My initial impression is based on the use of the vehicle this is a pretty decent report. I would like Silicon lower, but, this is acceptable. Road construction is fairly heavy here due to the monstrous growth so I am sure that contributed a little as well as the frequent startups.[url=http://https://photos.app.goo.gl/Yv7g8P2QNj8VCUhR7][/url]
 
Last edited:

Amkeer

Thread starter
Messages
3,031
Location
Florida
See if I can fix that, hold on. You have right click then go to link. I will see if I can make this easier to see.
 
Last edited:

Amkeer

Thread starter
Messages
3,031
Location
Florida
[url=http://https://photos.google.com/share/AF1QipO5Vk4GUYZaKPYHA2R_10sm8j_vK6yHcZeqpoGiHFPZwE0O23ZKVFsEgey4qJmUyg/photo/AF1QipPfxCSoPIoAeAO9_Kq02Q6PyFNuo5Hg97ain0tk?key=NnY3NHRFWWhBSmZNUy1fUXJua0Z2amU5VEE5Y0VB][/url] Here is a better link easier to see. Anyone want to help fix the image so its easier to view the help is welcome. If not I will try to fix it later as I need to go visit my 98 year old grand mother. Merry Christmas and Happy Holidays!
 
Last edited:
Top