2011 BMW 335xi 6111mi M1 0w-40 -potassium gone?-

Status
Not open for further replies.
Joined
May 24, 2009
Messages
48
Location
MA
Not sure where the Potassium was coming from but it is gone now. I went ahead and changed the oil filter housing gasket anyways just in case which is a common cause but that must have been fine. Switched to Castrol 0w-40 this time around due to reformulated M1 0w-40 losing the LL-01 cert. I was really liking the M1 0w-40 but I need more evidence that the new stuff can hold up before I use it. Link to previous post HERE
Code:
Potassium was on our watch list in the last few samples, but it's nice and low this time around,
so we're not too concerned about any ongoing coolant issue for this engine. We're not sure where the
potassium came from, but if it was a little coolant, it certainly didn't seem to cause any trouble. This
sample's wear metals levels look fine, and no contamination turned up in the oil. The TBN's still goo

MAKE/MODEL:			BMW 3.0L	(N55) I-6 Turbo	

OIL	         M1 0w-40	   M1 0w-40	   BMW 5w30	   M1 0w-40	   BMW 5w30
MILES IN USE	    6111	    6000	    7630	    5520   	    5150
MILES	           62394	   56283	   50284	   40660	   35140
SAMPLE TAKEN	7/9/2016	10/12/2015	3/31/2015	5/1/2014	11/16/2013
					
ALUMINUM	    5	            8	             19	             6	            8
CHROMIUM	    1	            1	              1	             1	            1
IRON	           27	           30	             50	            24	           21
COPPER	            3	            4	              6	             3	            3
LEAD	            0	            0	              0	             0	            1
TIN	            1	            2	              0	             0	            3
MOLYBDENUM	   80	          102	            151	           104         	  140
NICKEL	            0	            1	              1     	     1	            0
MANGANESE	    1	            2	              3	             1	            1 
SILVER	            0	            1	              0	             0	            0
TITANIUM	    0	            0	              0              0	            0
POTASSIUM	    6	           16	             14	             2	            2
BORON	          135       	  136	             75	           151	           61
SILICON	            4	            4	              6	             4	            3
SODIUM	            5	            7	              9	             3	            6
CALCIUM	         2865	         3068	           2397	          3239	         2321
MAGNESIUM	   19	           21	             18	            19	           17
PHOSPHORUS	  901	          898	            935      	   989	          850
ZINC	         1054	         1150	           1112	          1176	          976
BARIUM		    0	            0	              0	             0              0
					
SUS VIS 210コF	 69.2	         70.2	           63.2	          68.5	         64.4
cSt @ 212コF	12.75	        13.01	          11.12	         12.56	        11.44
FLASHPOINT コF	  400	          390	            395	           415	          420
Fuel		 <0.5	         <0.5	           <0.5	          <0.5           <0.5
Antifreeze	    0	            ?	              0	             0	            0
WATER	            0	            0	              0	             0	            0
INSOLUBLES	  0.2	          0.2	            0.3	           0.2	          0.4
TBN	          4.2	          5.6	            3.7	           5.6	          5.3


 
Last edited:
Joined
Jan 3, 2009
Messages
14,938
Location
Illinois
Some of the most expensive vehicles still come with M1 0-40 in the sump from the factory.
 

89Rustang

Thread starter
Joined
May 24, 2009
Messages
48
Location
MA
Very true. I'm sure it would have been fine, and I hope the LL-01 cert comes back. Until then I would like to see a UOA from an N55 engine before I use it. It could be better than the Edge I put in even.
 
Joined
Mar 16, 2009
Messages
2,136
Location
Southeast Michigan
I'm anxiously awaiting the results of my N55's first UOA. I'm quite nervous. This is my first BMW and, while not feeling entirely comfortable doing so, I did what the Dealer told me to do... I ran it until the Condition Based Service (CBS) computer told me it was time for an oil and filter change. That resulted in an interval of 16,890 miles!!! shocked crzy shocked2 @89Rustang... do you know what the Universal Averages were and at what interval?
 
Joined
Oct 30, 2002
Messages
41,721
Location
Great Lakes
Originally Posted By: machfive916
That's a LOT of miles. You sir, are braver than me.
You and me both. I'd probably dump it at 10K at most, unless it was all easy hwy miles. But who buys a 335i to drive it easy? smile
 
Joined
Mar 16, 2009
Messages
2,136
Location
Southeast Michigan
Brave vs. Stupid will be determined when I get the UOA report. I'm putting my money on the latter. I had just chosen to put my faith in BMW and follow their direction until I had something objective to guide me differently. I'll update this thread with a link to my UOA once I get it and get it posted.
 
Joined
Oct 30, 2002
Messages
41,721
Location
Great Lakes
Originally Posted By: barlowc
Brave vs. Stupid will be determined when I get the UOA report. I'm putting my money on the latter. I had just chosen to put my faith in BMW and follow their direction until I had something objective to guide me differently. I'll update this thread with a link to my UOA once I get it and get it posted.
Fyi, starting with 2014 model year, bmw cut down the OCI on these cars to 10k miles or every 12 months, whichever comes first. http://f30.bimmerpost.com/forums/showthread.php?t=868293
 
Joined
Mar 16, 2009
Messages
2,136
Location
Southeast Michigan
Thanks for that link! I remember hearing or reading that someplace. As I approached 10K miles, I inquired with my dealer and was told that they couldn't change the oil under warranty until a) the CBS computer said I was due, or b) 12 months. As I approached 15K miles, I inquired again (even with a second dealer) and was told the same thing. The CBS computer's status switched from green to yellow around 16,500 and I had it done a few hundred miles later when I could get an appointment.
 
Joined
Oct 30, 2002
Messages
41,721
Location
Great Lakes
Originally Posted By: barlowc
As I approached 10K miles, I inquired with my dealer and was told that they couldn't change the oil under warranty until a) the CBS computer said I was due, or b) 12 months. As I approached 15K miles, I inquired again (even with a second dealer) and was told the same thing.
Yeah, apparently that OCI reduction to 10K miles does not apply to prior model years, like yours, so that's probably why your dealer gave you that answer.
 
Status
Not open for further replies.
Top