2009 Xterra 4.0 Rotella GT 5w30 4,615mi

Messages
21
Location
Athens, AL
This Xterra is my wifes daily driver. Doesn't see much short tripping but it does see a good bit of stop and go. 35 miles round trip every day and weekend trips. I usually stretch my OCI a little further but with nothing to do for the COVID scare and a big oil stash staring me in the face, I got antsy. This is the 3rd OCI its seen under our ownership. Used a FRAM XG7317 for this OCI. Added maybe half a quart of the same oil at 3,750. Switched to PP 10w30 and a carquest filter when I changed it. Very happy with performance and MPG out of this rig. I am experiencing some top end chatter intermittently. Not the typical start up chatter but sometimes when I'm cruising through traffic at a low speed or climbing a hill offroad around 1000-1200rpm, I can hear one rocker or lifter specifically and its loud until i tap the gas and speed up. Its not very frequent but I'm monitoring it. Fairly new to the forum. This is the first UOA I've ever had done. I've been lurking here a while but I only kind of know what I'm looking at. Any advice, suggestions and comments are greatly appreciated.

Screen Shot 2020-04-14 at 8.09.59 PM.png
 

Attachments

  • 0 bytes · Views: 11
Last edited:

2_Tall_Mitchell

Thread starter
Messages
21
Location
Athens, AL
I haven't lost any coolant since about September. I replaced the OE radiator with a CSF aluminum radiator and refilled with Nissan green coolant to mitigate the SMOD issue that's somewhat common with these nissans. I'm not sure where the sodium came from. This is the second OCI with Rotella Gas Truck. Might have had half a quart of MMO on the previous OCI.
 
Messages
793
Location
Saint Nazianz, WI
I am thinking that this one of the Nissan engines that has a reputation for being rough on oil. I am running RGT 5W30 right now on a 6000 mile interval in a Subaru with a consumption issue.
 
Top