2007 Toyota Matrix 8370mi on M1 5w-30

JHZR2

Staff member
Joined
Dec 14, 2002
Messages
46,576
Location
New Jersey
This is a UOA from a friend's 2007 matrix. He sporadically does UOA, and this one was an 8370mi OCI, with ending mileage at a bit over 32k.
 Code:

 Unit Age	32484mi	        9838m
 Comp Age	32484mi	        9838m
 Time on Oil	8370h	        4344m
 Time on Fltr	8370h	        4344m

 Fluid	        M1 5w-30	M1 5w-30

 Fe	      15	13
 Cr	     0.7	0.6
 Ni	     0.3	0
 Ti	     0.3	0.2
 Ag	       0	0
 Al	     7.8	6.5
 Pb	     1.9	1.1
 Cu	       8	30
 Sn	       0	0
 Si	      32	51
 Na	     9.7	40
 K	       0	0
 B	      37	39
 Ba	       0	0.2
 Mo	      90	82
 Mg	      34	18
 Ca	    2197	2066
 P	     686	608
 Zn	     760	689
 S	    2320	1929
 Cd	       0	0
 Mn	     8.3	1.3
 V	       0	0
 Sb	     1.7	0
 H2O(%)	    0.102	
 Soot(%)	0	0
 Oxid(PA)	28	23
 Nitr(PA)	17	15
 Sulf(PA)	17	14
 ZDDP	        14	14
 [email protected]°C	10.3	9.36
 White Metal	NONE	NONE
 Babbitt	NONE	NONE
 Precipitate	NONE	NONE
 Silt	        NONE	NONE
 Debris	        NONE	NONE
 Dirt	        NONE	NONE
 Appearance	NORML	NORML
 Odor	        NORML	NORML
 H2O(Emul)	NEG	NEG
 H2O(Free)	NEG	NEG



 
Joined
Sep 8, 2005
Messages
15,215
Location
Canada
Si is very high for the miles, and is accelerating Al (piston) wear a lot. He'll want to check his air filter and ducting carefully for leaks.
 
Joined
Jun 19, 2007
Messages
3,484
Location
Morris County NJ
that's part of the post Katrina Mobil-1 new formulation. Now you not only get high iron, you get an assortment of wear metals Steve
 

JHZR2

Staff member
Thread starter
Joined
Dec 14, 2002
Messages
46,576
Location
New Jersey
Yep, we have flagged it twice. Checked the AF gasket every oil change, and it is always fine, as is the rest of the intake piping. Will have to take a look again. OEM toyota filter.
 
Joined
Jun 4, 2005
Messages
2,230
Location
Southern Ontario
 Originally Posted By: addyguy
Si is very high for the miles, and is accelerating Al (piston) wear a lot. He'll want to check his air filter and ducting carefully for leaks.
I know there has been several UOAs for the Vibe which have "unexplained" high Si which persists still after an air filter replacement and leak checks; although yours seems extra high?
 
Last edited:

JHZR2

Staff member
Thread starter
Joined
Dec 14, 2002
Messages
46,576
Location
New Jersey
Well all of this said, take the latest UOA. The interval was 8370 miles, a good long duration. Si is 32, which is high, even considering 51 ppm in a half-distance OCI given in the right column on a newer engine. However, Al wear is less than 1ppm/1000 miles. That still isnt terrible. I agree that Si is contributing to wear, but the actual amounts... not sure how practical it actually is?!???
 
Joined
Jun 28, 2005
Messages
3,562
Location
Massachusetts
My now sold Lexus ES330 also had high silicon values all in the 30's but the wear numbers were great. People always commented that toyota engines always show high silicon values until close to 75k miles. I would tell him to use a different oil and see if that helps with the values but its still a great UOA taken into account that it was run for 8370 miles and still very young in age!
 
Top