1988 cadillac brougham oil disappearing

Joined
Mar 19, 2011
Messages
274
Location
KSA
Hi all, I noticed whenever I check the dipstick after ~200 miles, it shows that approximately 1 quart less. I don't drive that much since it sits on the garage most of its life. I did not notice any leak under the car. I usually change the oil once a year and I had to refill the oil every time that I noticed the dipstick showed low level. I checked the pcv valve and its associated parts nothing out of ordinary (e.g., smell of gas and little bit of dirt). I checked the oil pan thoroughly no seeping or leak. I checked the valve covers (from the front and sides) and no seeping or leak. Any advice? My questions are also: 1- Would it be possible that I find some blockage in the head that prevents the oil from going back to the oil sump? 2- Since the car run perfect and I haven't noticed heavy smokes coming from the tail pipe (except white smoke when first starting the car after a while), do you think that it maybe the case where the car burns oil? 3- Where should I start to trace this problematic issue I have? Thanks
 
Last edited:
Joined
Jun 28, 2012
Messages
3,283
Location
Southern Illinois
If your losing 1qt in 200 miles the underside would be soaked with oil. Maybe pull the plugs and see what they look like.
 
Last edited:

momo

Thread starter
Joined
Mar 19, 2011
Messages
274
Location
KSA
Originally Posted by oldhp
If your losing 1qt in 200 miles the underside would be soaked with oil. Maybe pull the plugs and see what they look like.
Well last time, probably 2 years ago, I changed the plugs weren't that bad. But I will check 'em again
 

momo

Thread starter
Joined
Mar 19, 2011
Messages
274
Location
KSA
Originally Posted by JLTD
How many miles? Head gasket may be your culprit, since there are no leaks. Is the inside of your tailpipe greasy?
70K miles on the clock. Well this is very interesting as I noticed the other day there is wet residual that come from the tail pipe but it was watery rather than greasy
 
Joined
Sep 26, 2002
Messages
5,256
Location
Central Arkansastan
Prolly falling through the valve seals.I had a Grand Prix do that, ate a quart every 800 miles and never saw smoke. Blow by was pretty rough though. always found oil in the breather element.
 
Joined
Aug 25, 2003
Messages
2,955
Location
DELAWARE
Originally Posted by momo
70K miles on the clock. Well this is very interesting as I noticed the other day there is wet residual that come from the tail pipe but it was watery rather than greasy
a little bit of water out of the tail pipe on startup is normal until it warms up. If you had a coolant leak making it's way to the exhaust, it would be white smoke and a classic blown head gasket situation which yours does not sound like.
 
Top