13 Fusion 1.6L Ecoboost, Amsoil SS 5w20, 9.7/28.5k

Joined
Sep 30, 2014
Messages
4
Location
Michigan
I know it says posting images is discouraged, but it would be time consuming to change my report to the format suggested - maybe I'll do it eventually, but for now here's the report. I think they placed too much concern on the TBN being 2.9, what say you?
 
Joined
Aug 20, 2003
Messages
16,755
Location
NE,Ohio
its because images tend to go away then you have a bunch of UOA that are blank and useless. you can also leave out all the ones that are 0 2.91 doesn't seem excessively low. just flagging it so you know its time to change oil perhaps?
 

jeff7181

Thread starter
Joined
Sep 30, 2014
Messages
4
Location
Michigan
Originally Posted By: Rand
its because images tend to go away then you have a bunch of UOA that are blank and useless. you can also leave out all the ones that are 0 2.91 doesn't seem excessively low. just flagging it so you know its time to change oil perhaps?
Maybe. For some reason they didn't seem to know what type of oil I was using even though I wrote "Signature Series" on the form I sent in. So I posted a message to the report indicating that. Seems like the reports/comments I see coming back from Blackstone is that unless TBN is less than 1.0, there's no cause for concern based on that. Plus, with viscosity being 8.9, that's basically the same as it comes out of the bottle according to this site: http://www.syntheticwarehouse.com/5W20_signature_series_synthetic_oil.htm
 
Joined
Feb 23, 2007
Messages
8,313
Location
Grand Rapids, MI
I've had the same issue with OAI before. They flagged one of my reports as "abnormal" because of a TBN that I would consider reasonable. I also had issues with them not reading what I wrote on the form about the oil type and they even commented that they did not have the oil type provided to them, when I clearly did.
 

jeff7181

Thread starter
Joined
Sep 30, 2014
Messages
4
Location
Michigan
Originally Posted By: ThirdeYe
I've had the same issue with OAI before. They flagged one of my reports as "abnormal" because of a TBN that I would consider reasonable. I also had issues with them not reading what I wrote on the form about the oil type and they even commented that they did not have the oil type provided to them, when I clearly did.
I've got one more prepaid kit for OAI... after that I'll probably switch to Blackstone even though I like OAI's presentation of the data better. I can make my own Excel spreadsheet if I really want, I guess. smile
 
Joined
Jun 8, 2006
Messages
5,447
Location
KC
what is virgin oxidation for this oil? That number looks a bit high as I assume there is no ester in it.
 

jeff7181

Thread starter
Joined
Sep 30, 2014
Messages
4
Location
Michigan
Originally Posted By: ARCOgraphite
That K # seems troubling. Leaky Turbo jacket?
What's a turbo jacket? Sounds kinda like a "turbo blanket" but Ecoboost engines are not equipped with those, nor have I installed one, nor do I understand how that would affect the potassium content of the oil.
 
Joined
Jun 8, 2006
Messages
5,447
Location
KC
Originally Posted By: jeff7181
Originally Posted By: ARCOgraphite
That K # seems troubling. Leaky Turbo jacket?
What's a turbo jacket? Sounds kinda like a "turbo blanket" but Ecoboost engines are not equipped with those, nor have I installed one, nor do I understand how that would affect the potassium content of the oil.
Some turbos have water cooling and oil cooling. I'm guessing this jacket would involve both and a leak could put coolant into the oil.
 
Top