12 Impreza 2.0L (FB20), AMSOIL ASM 0W-20, 6503 mi.

Messages
528
Location
Virginia, USA
Html:
OIL             AMSOIL ASM 0W-20
TOP-OFF OIL	None - No loss.
FILTER		Mobil1 M1-104
SUMP CAPACTIY	5.5 QT
MILES IN USE    6.5K
MILES           73.1K   
SAMPLE TAKEN    08/18/2014
LAB:		Oil Analyzers Inc.

Wear Metals (ppm):
ALUMINUM        0
CHROMIUM        0        
IRON            5
COPPER          1
LEAD            1
TIN             0
CADMIUM		0        
SILVER          0
VANADIUM	0        
NICKEL          0        

Contaminant Metals (ppm):
SILICON         25
SODIUM          6
POTASSIUM       0   

Multi-Source Metals (ppm):
TITANIUM        0        
MOLYBDENUM      157
ANTIMONY	1        
MANGANESE       0        
LITHIUM		0
BORON		96

Additive Metals (ppm):
CALCIUM         3729
MAGNESIUM       44
PHOSPHORUS      716
ZINC            803
BARIUM          0        

Contaminants:
FUEL DILUTION	<0.1% Vol
SOOT		<0.1% Vol
WATER           <0.1% - FTIR        

Fluid Properties:     
cSt @ 100 C	9.1
TBN		6.27
OXIDATION	51 abs/cm
NITRATION	11 abs/0.1mm

This was my first UOA so to play it safe I drew 1 qt. at the time of sample and replaced it with a fresh quart of AMSOIL ASM 0W-20 to replenish additives and TBN. Fluid and filter are still in use.
 
Last edited:
Messages
7,502
Location
North America
Yup, looks good and can go further.
Originally Posted By: Hollow
Silicon is a little higher than I'd like to see. Other than that, wow fantastic report! I'd check again at 10-12K.
Maybe so...I'd check filtration.
 
Last edited:
Top